[Admin-ml] Upper la loopback ?

Hugo Letemplier gohu35 at live.fr
Ven 1 Mai 14:40:08 CEST 2009


>>>
>>> Bonjour
>>> Quelqu'un connaîtrait il un moyen de configurer l'interface  
>>> loopback en up pour pouvoir tester un serveur même si ces  
>>> interfaces sont down car je trouve bizarre que je n'arrive a rien  
>>> avec l'adresse 127.0.0.1 si aucun câble n'est branché sur un simple  
>>> hub.
>>> Merci d'avance.
> L'interface loopback est active par défaut, puisqu'elle sert à  
> contrôler l'état de la pile TCP/IP.
> Si tu désactives toutes tes connexions réseau, tu devrais pouvoir  
> pinger sans problème ton @ loopback.
> J'ai déjà constaté ton problème : si la connexion réseau sur laquelle  
> ton serveur doit être configuré n'est pas active au moment de la  
> configuration, tu n'y arrives pas. Quelque part c'est logique,  
> l'ensemble des services dépendent du DNS, et donc de l'adresse ip  
> configurée, et non pas de la loopback. Cela dit, quand tu as configuré  
> une première fois ton serveur (le plus important : ip et DNS), tu  
> devrais pourvoir configurer le reste même si le port ethernet n'est  
> pas actif (quoique je ne sois pas du tout sûr pour OD).
> J'ai déja eu le souci en essayant de préparer des serveurs pour des  
> sites distants et que je ne voulais pas mettre sur mon réseau.
> Maintenant, je ne sais pas si tu peux activer virtuellement le port  
> ethernet : j'ai rien trouvé dans ifconfig à ce sujet.
Merci pour ce diagnostic je pense que le problème est là, je vais remplir mon fichier hostsA+
_________________________________________________________________
Découvrez toutes les possibilités de communication avec vos proches
http://www.microsoft.com/windows/windowslive/default.aspx


Plus d'informations sur la liste de diffusion Admin-ml